Start a new topic

Unable to select database in streamer after fresh install on a new machine

Unable to select database in streamer after fresh install on a new machine


Error message:


Invalid database version. Expected 12.04. Got 12.00. 


I did a restore of my Helium 12 SQL database from backup. Then downloaded the latest installers from the support center. 


Helium 12.4.14760.0

Streamer 3.3.0.1236


Even creating a new database the version is still 12.00 in table [dbo].[tblVersion].

helium.png
(14.7 KB)
1 Comment

Hi Steve,


You need a slightly older version of Helium Streamer if you are running Helium 12.


Please download this release which should work against the version of Helium you are using:


http://dl.imploded.com/streamer/helium-streamer_3.2.0_(1154)-Release.exe


Login or Signup to post a comment