Start a new topic
Answered

Clear / clean / remove all tags from track

Good Morning,


I'm currently experiencing some strange behavior:

1. I have added some tracks that I recorded with a tool called recordify to my "import" folder.

2. After I added them I tagged them with the tag editor.

I usually fill as a minimum:

- artist

- track

- album (in this case equals track)

- albumartist (in this case equals artist)

- genre

- Track Nr. / CD Nr. / Nr. of Tracks left blank


3. I moved each track to it's final location (e.g. ../music/singles/A/Artist - Title/) with the rename tool.


4. Now it get's strange: In the last step I'm downloading covers for the track.
Therefor I switch from track to album view and select the applicable cover option from the menu.


But at that step helium shows some of those tracks as if they were part of the same album. Here's a screenshot of the tagging of a track and another screenshot that shows the album view for that track.

image



image


I have the suspicion that recordify writes some tags that I don't see in my customized tag editor view.
Is there an option to clean all tags from a track before tagging it?

Or if not, what could be the reason for that behavior?

Or is it simply a bug?


Thanks and best Regards
Daniel



Best Answer

Closed as no bug at the moment, since it seems to work properly during a reproduction.


It can most likely relate to "custom" tag fields, since Helium comes with read-support for a lot of fields due to compatibility reasons.

But, it i very difficult which specific field/fields it relates to.


Can you share one or more files that will generate this issue which we can use to test this more in detail?


If you do not share the files in public (generally not recommended), please open a suport ticket via http://support.imploded.com

Thanks for your quick reply.

I'll share two files just in about a minute via ticket as requested...

Hmm, tracks exceed attachment size...

Please share them over DropBox or a similar file-sharing service in your support ticket.

Answer

Closed as no bug at the moment, since it seems to work properly during a reproduction.

Well, I see this as a bug, since it will cause problems all the time for me... I have to use mp3tag to remove "supported 3rd party tags" just to be sure not to get any troubles in Helium...


When I remove a "supported by Helium tag", it should also remove all linked "supported 3rd party tags" - cause Helium would re-add the "supported 3rd party tag" into "supported by Helium tags" on the next call of any tag editor...

@Sven:
Can you please share a file (unmodified, containing fields that could not be removed properly) with us so that we can test this further?

Be sure to include the reproduction steps as well as the expected/actual result.


Thanks.

I will do so, when I stumble upon one of these files the next time. Right now I have very little time to work with Helium at all...

Ok, thanks. We did some sample tests and they seemed to work so most likely this relates to specific fields, thus sample files are needed to analyse it further.

Login or Signup to post a comment