Start a new topic
Solved

mp3 contains ID3v2.2 tags which is obsolete and not supported.

 hi,


with the last beta of h13, i got this error message :


"xxx.mp3 contains ID3v2.2 tags which is obsolete and not supported."


i have to tell you that helium 2009 does not have this error and support well this tag.


have a good day.

1 Comment

This is not a bug, it works just like designed.

Helium 2009 was released almost ten years ago when this version of ID3 was not obsolete.

Since a coule of years back, id3.org, the home of the ID3v2 tag marked this version as obsolete and newer versions of Helium does not support it.


Edit: The new thing about this is that Helium 13.2 gives an early warning message about it.

Login or Signup to post a comment