Start a new topic
Solved

Advanced tag editor doubles attached pictures

Since I don't usually use attached pictures, I've never realized this.

1. Add a picture to "Attached pictures"
2. Click "Apply to all > >"
3. Edit the tracks again
---> Two pictures are attached...
4. Click "Apply to all > >"
5. Edit the tracks again
---> Four pictures are attached...

1. Add a picture to "Attached pictures"
2. Click "Next >" and "< Back"
---> Two pictures are attached...
3. Click "Next >" and "< Back"
---> Four pictures are attached...

Unfortunately I can't reproduce it myself right now... Odd...

I set this to solved, and report back when I see this again - so this might never happen since I usually don't use attached pictures. ;-)

 

I'm unable to reproduce this.


This is my exact test case, created with a new Database

1) Added one album, mp3, no previous pictures attached

2) Opened the albums files in the Advanced tag editor

3) Added an attached picture (jpg), set type to Cover (front) and description to Cover (front)

4) Locked the control and pressed Apply to all >>

5) Inspected one file via Properties (one APIC was added)

6) Opened the album again with the Advanced tag editor

7) Only one pic was shown

8) Pressed Apply to all >>

9) Opened a file from Properties again, only one APIC


So, I could not reproduce this.

I've tested this with MP3, FLAC and OGG - but OGG didn't support images at all... ;-)

 

Sorry, when I mentioned file-type I was talking about MP3, FLAC etc.

File type: jpg
Description: Cover Art (Front) and/or Cover Art (Back)

Picture type: Cover Art (Front) and/or Cover Art (Back)

Which picture type, descriptions and file types are you using?

Login or Signup to post a comment