Start a new topic
Solved

Impossible to add label picture

I just tried to add a label picture, but it seems the file has been deleted - and there's no LabelPicturePath set in the database.


I don't use the default path in options, but I couldn't find the picture there either...


I tried to reproduce this with my MySql database:


1) Open Edit label

2) Loaded a picture from disc

3) Saved changes


The picture got placed in the pictures folder (C:\Users\MyUser\AppData\Roaming\Imploded Software\Helium 12\pics\Label Pictures) and was properly set in the database (tblLabels).


Did you do any other steps?
Does it occur for all labels?

Yeah, I've just seen it works, if the picture isn't already in the destination path - but I have all my pictures in that path, and I don't want to move them, only to see them being copied back...

 

Hmm. I'm not sure of what the exact error is here and what to solve. Can you identify some steps I can follow?
Take a label, that don't have a picture attached.
Now add a picture, that's already in the destination path (C:\Users\MyUser\AppData\Roaming\Imploded Software\Helium 12\pics\Label Pictures) and named accordingly.

It seems the picture will now be overwritten by itself - which will delete it.

 

Thanks. I'll test this one some machines. It seems similar to a problem we had with artist pictures recently.
Another bug:
Remove the picture from the label - and you'll get the default-artist-image...

 

Both issues should now be fixed in:

http://files.helium.fm/helium_12.0.14135.0.exe

Fixed.

 

Login or Signup to post a comment