Start a new topic
Answered

version missmatch on latest neon

 


I get this on latest neon and streamer 3 build 966.


Any update?


Best Answer

Please update to the most recent Streamer 3 version.


Link available from here:

https://implodedsoftware.wordpress.com/2016/06/17/neon-release-gouryella-now-available/

1 Comment

Answer

Please update to the most recent Streamer 3 version.


Link available from here:

https://implodedsoftware.wordpress.com/2016/06/17/neon-release-gouryella-now-available/

Login or Signup to post a comment